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MESSAGE FROM CHAIRMAN – UAE BRANCH                                                                                                

It is my great pleasure to extend heartfelt greetings to 
the readers of the 1st Newsletter of the IIESL UAE 
Branch for the year 2019.  

As IIESL UAE branch, we have extensive tasks to go 
forward during this year in order to achieve our goals. 
We have given our priority for the registration in the 
UAE as a professional institute in order to meet the 
legislative constrains in Dubai. This is due to the current 
requirement of registering civil organizations under 
Community Development Authority of Dubai-UAE, by 
the Royal Decree of Dubai Law No. 12. We are in the 
process of discussing with a Management Company 
and Sri Lanka Business Council in order to explore the 
avenues for registration. The above process is in 
progress and the developments will be informed in the 
near future. Conjointly, we are limited to carry out our 
routing activities such as; conducting Continuing 
Professional Development (CPD) programmes, 
educational workshops and regular CSR activities. We 
have already planned our events for the year 2019 and 
eagerly waiting to finalize the registration process in 
order to re-start our professional activities.  

Moreover, I would like to remind all our Members and 
Associate Members in the UAE who intend to practice 
Engineering profession in Sri Lanka, should be 
registered at the Engineering Council, Sri Lanka, under 
Act No 4 of 2017 of the Parliament of the Socialist 
Republic of Sri Lanka. As IIESL members, we should 
register through IIESL as Incorporated Engineers or 
Engineering Diplomates category in order to practice 
the engineering profession. The Engineering Council 
has already been formed and the inaugural meeting 
was held in Colombo recently and the registration 
process will be commenced soon. Once the process is 

commenced, we will inform you the procedure to be 
followed for registration. Besides, I request all 
Associate Members who have fulfilled the 
requirements for membership grade, to forward your 
application to our membership development sub-
committee to review your submission and provide 
necessary guidance prior to sending to the 
Headquarters. 

Furthermore, I am suggesting to all that who needs an 
upgrade of your career must attend CPD’s, workshops, 
following Bachelors/Master’s Degree programmes 
conducting by various Universities/Institutions in the 
UAE or achieve a professional membership from a 
recognized Professional Institution in order to cater the 
requirement of the Gulf region. As a Branch, we 
initiated conducting mock interviews for the members 
who intends to attend forthcoming APC interviews for 
the Australian Institute of Quantity Surveyors (AIQS) 
and Royal Institution of Chartered Surveyor (RICS, UK). 
Even, if the member requires any assistance/guidance 
for educational or professional matters, please feel free 
to contact me or any other Executive Committee 
member of our branch. 

I want to take a moment to thank all of our members 
and to those who have been with us over the years. We 
continue to be the professional home for our members 
as well as the public.  

Finally, I want to emphasis that the Team Spirit is the 
key factor for the success of our branch and it plays an 

important role, both in our personal and 
professional life. 

Best Wishes 

 
 

Eng. Anura Jagodage, NDT, MSc, FIIESL, FAIQS, MRICS, 
AIQS(SL) - Chairman, IIESL UAE Branch  
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If you wish to serve the Institution of 
Incorporated Engineers, Sri Lanka as 
Examiners/ Panelists, please send your 
application to IIESL by email: iiesl@iiesl.lk 
 
Please provide the following details. 
 
1. Name : 
2. IIESL Membership No.: 
3. Postal Address : 
4. Field: 
5. Contact No. 
6. E-mail Address 
7. No. of years served as a Member: 
8. Ability to work on Saturdays from 9.00 am 
to  4.00 pm : 
 
THOSE WHO ALREADY SERVE AS PANELISTS MAY 
NOT APPLY. 
New applicants will be given a Training and 
Successful candidates will be enrolled as 
Examiners / Panelists. 

 

 

 

As per Clause 14 of the Engineering Council, Sri 
Lanka Act, No 4 of 2017 no engineering practitioner 
shall engage in the practice of engineering 
profession unless such engineering practitioner is 
registered under section 15 of the Act. The 
Incorporated Engineers and Engineering Diplomates 
are required to register through IIESL.  

All the Corporate Members and the Associate 
Members of the Institution of Incorporated 
Engineers, Sri Lanka are hereby informed to forward 
the details requested in the application form 
(No.07) to IIESL head office to give your consent to 
register as Engineering Practitioners. 
IIESL Member listing: http://iie.lk/en/qualified-members-
listing// 

 

Registering as an Engineering Practitioner in Sri 
Lanka 
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Registering the IIESL-UAE Branch under a Government 
Body 

Sri Lankan Professional’s Associations (SLPA) in the UAE 

 

The Steering Committee formed consisting representatives 
of various professional bodies to establish a professional 
organization to be registered under a UAE government 
authority, met on 3rd February 2019 to discuss further on the 
current developments on the proposals under 
consideration. Currently two options are being considered, 
namely: 

a) Form an independent body: Sri Lanka Professional’s 
Association in the UAE licensed under MCI Middle 
East, a global consulting, live communication, and 
congress and event management company. The 
preliminary requirements to establish the SLPA 
under the license of MCI Middle East have been 
finalized and the MOU has now been agreed upon 
for signing. 
 

b) Obtain registration of the Sri Lanka Professionals 
under the Sri Lanka Business Council, a body 
registered and licensed under the Dubai Chamber of 
Commerce and Industries in the UAE (SLBC). SLBC 
has recently informed the Steering Committee that 
their Committee of Management is currently 
formulating the required constitution for the 
amalgamation. 

The Steering Committee will look into both options and 
proceed on with the more onerous mode of getting the  

Sri Lankan Professional’s Associations (SLPA) in the 
UAE 

The Steering Committee formed consisting 
representatives of various professional bodies to 
establish a professional organization to be registered 
under a UAE government authority, met on 3rd 
February 2019 to discuss further on the current 
developments on the proposals under consideration. 
Currently two options are being considered, namely: 

a) Form an independent body: Sri Lanka 
Professional’s Association in the UAE licensed 
under MCI Middle East, a global consulting, live 

communication, and congress and event 
management company. The preliminary 
requirements to establish the SLPA under the 
license of MCI Middle East have been finalized 
and the MOU has now been agreed upon for 
signing. 
 

b) Obtain registration of the Sri Lanka 
Professionals under the Sri Lanka Business 
Council, a body registered and licensed under 
the Dubai Chamber of Commerce and Industries 
in the UAE (SLBC). SLBC has recently informed 
the Steering Committee that their Committee of 
Management is currently formulating the 
required constitution for the amalgamation. 

The Steering Committee will look into both options and 
proceed on with the more onerous mode of getting the 
required legal cover, recognition and license. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Engineers often have to deal with critical situations 
for which there is no precedence or a known 
solution. They rely on their knowledge and expertise 
to make decisions, and in some cases the reasoning 
behind such decisions cannot be justified or obvious 
to others. The concept of evidence-based practice 
(EBP) for an engineering issue, with the intention of 
complementing engineering judgment and making it 
more transparent.  

The approach is based on posing pertinent questions 
and finding satisfactory answers, then analyzing and 
synthesizing them to obtain sound decisions. 
Engineering judgment is the solution which binds the 
best available evidence. Evidence could be research 
based, empirical, peer assisted or lessons learned 
synthesized using reasoning or by mathematical and 
statistical methods.  

The underlying premise is that engineering judgment 
is the ability to fuse data from diverse sources. Such 
ability is indispensable when dealing with complex 
systems. Experts' biases can be mitigated if the best 
available evidence is systematically collected, 
validated and used in judgment by several experts. 
The EBP framework formalizes what is already used 
by most engineers in practice. 

 

What is an Engineering Judgment? 

 

The Engineering Council of Sri Lanka (ECSL) has 
announced the establishment of the Engineering 
Council, Sri Lanka with effect from 24th August 2018, in 
accordance of the Engineering Council, Sri Lanka Act 
No 4 of 2007.  The Engineering Council, Sri Lanka is 
thereby made responsible for the: 

• Maintenance of professional standards and 
conduct of engineering practitioners 

• Registration of different categories of 
engineering practitioners, and 

• To provide for matters connected therewith or 
incidental thereto. 

In accordance with the act, the Institution of 
Incorporated Engineers, Sri Lanka (IIESL) will make 
necessary arrangements to register the following 
engineering practitioners, having respective 
memberships in the IIESL: 

• Incorporated Engineer 
• Engineering Diplomate 

This communication is to convey the initiative taken by 
the 2018/2019 Council to ensure that the three types 
of Engineering Practitioners under the purview of IESL 
get registered with the ECSL, as required by the law of 
the country. 
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PIMA- UAE Personality of the Year 

Vice Chairman, IIESL-UAE Branch Eng Deepal 
Rajaguru was awarded the “Annual Personality of 
the Year” award by PIMA-UAE during their Annual 
Get-together held recently in Dubai, in 
appreciation of his services rendered to the 
PIMA-UAE. Hon Consul General of Sri Lanka, Mr. 
Charitha Yattogoda awarded the trophy to Eng 
Rajaguru. 

Secretary, IIESL-UAE Branch, Eng Nalaka 
Kanthiarachci attended the inauguration of the 
6th Intake of the MBA Programme of PIM, Sri Lanka 
in Dubai on 6th March 2019 at Holiday Inn Express 
Hotel, Dubai. 

IIESL-UAE Branch took the initiative to facilitate the 
launch of the PIM MBA Programme in the UAE for 
the first time in September 2009. 
 
 

 
 
Inauguration of the 6th Intake of the MBA programme 
of PIM, Sri lanka in Dubai ceremony group photo 
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As a construction Professional and a project manager, one of the major challenges in projects that I have seen is the 
timely completion of the ELV Systems and integration of all MEP services to work as one system using building 
controls. 

This has become more important with the current expectations of meeting the code requirements for better building 
performance (LEED, WELL etc.). Use of high tech systems for controlling also has increased the integration 
requirements. 

Below listed are some of the MEP Systems installed in buildings to provide occupant comfort 

1. HVACR System  
2. Building Pressurization System 
3. Air Quality Controls  
4. Lighting and Lighting Control System  
5. Power Distribution and Motor Control Systems 
6. Metering , Data Gathering and Visualization Systems 
7. Audio Visual Systems 
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In modern buildings these systems are required to work as one.  Therefor the above systems should be tightly 
integrated using building controls to control the  

1. Space Temperature 
2. Humidity 
3. Air Flow  
4. Air Pressure 
5. Air Quality (CO2, CO content etc.)  
6. Light level  
7. Motor Speed Controls (used for Air Flow control ,Chilled Water Flow control etc ) 
8. Music , Public Addressing and Sound level (Specially in Hospitality Industry and Auditoriums) 

These systems are designed as separate systems by specialist engineers to meet the respective codes, standards and 
regulations. The MEP Systems are installed by specialist teams. Usually the integration is left to a building controls 
specialist or a group of specialists. Building Controls are usually commissioned at a very late stage in a building 
construction project.  

Usually the HVAC Sensors, Lighting Sensors, Switches and other devices may require to be relocated at the final 
commissioning and performance testing stage in order to achieve the optimum system performance 

This make it complex and costly to carry out any changes in MEP installations if required to make the control system 
work and achieve the tight integration of separate MEP Systems.  

The modern advances in wireless sensors, controllers, actuators, switches and control systems has given a very 
practical and easy way to overcome this issue. 

The advances in wireless communication methods such as Wi-Fi , Bluetooth Low Energy (BLE) , LoRa and the 
availability of modern Web Based Control systems, iOS and Android Apps has made the control systems truly flexible, 
scalable , easy and simple to install and commission 

To achieve the above all MEP equipment should be compatible with the modern control systems. A typical wirelessly 
connected Building Control System is shown in below figure  

This is one option for connecting various sensors, actuators and drivers wirelessly. Any protocol such as Wi-Fi, BLE, 
LoRa, ZigBee or a collection of wireless protocols can be used for connectivity.  

Modbus TCP, BACnet/IP,  Profinet  are some of the widely accepted and approved soft communication automation 
protocols that can be used with above arrangement. 

This system does not require complex cabling, containment arrangements and most sensors and actuators can operate 
with built in long-life (up to 10 years based on the application) batteries eliminating the power requirement for the 
sensors.  

 

Article by: Eng. Nalaka Kanthiarachchi.   

MIIESL, MIET (UK), GCGI (UK), PMP, I Eng. 
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 F1 Displays the Office Assistant or (Help > 

Microsoft Excel Help)  

 F2 Edits the active cell, putting the cursor at 
the end  

 F3 Displays the (Insert > Name > Paste) dialog 
box  

 F4 Repeats the last worksheet action (Edit > 
Repeat)  

 F5 Displays the (Edit > GoTo) dialog box  

 F6 Moves to the next pane in a workbook (if 
the window is split)  

 F7 Displays the (Tools > Spelling) dialog box  

 F8 Toggles whether to extend a selection with 
the arrow keys  

 F9 Calculates All the worksheets in All the 
open workbooks  

 F10 Toggles the activation of the Menu Bar  

  F11 Displays the (Insert > Chart) dialog box 
that creates a chart (on a chart sheet) using 
the highlighted range  

 F12 Displays the (File > Save As) dialog box  

 Shift + F2 Inserts or edits a cell comment 
(Insert > Comment)  

 Shift + F3 Displays the (Insert > Function) 
dialog box  

 Shift + F4 Repeats the last Find, the same as 
(Edit > Find Next)  

 

 
  
 Shift + F5 Displays the (Edit > Find) dialog box  

 Shift + F6 Moves to the previous pane in a 
workbook (if the window is split)  

 Shift + F8 Toggles between switching Add 
Mode on or off*  

 Shift + F9 Calculates just the active worksheet  

 Shift + F10 Displays the (Shortcut) menu for 
the selected item  

 Shift + F11 Inserts a new worksheet (before 
the active sheet) into the active workbook 
(Insert > Worksheet) 

 Shift + F12 Saves, Displays the (File > Save As) 
dialog box if a new workbook 

 Ctrl + F1 Closes and reopens the current task 
pane (ribbon in 2007) 

 Ctrl + F2 Print Preview 

 Ctrl + F3 Displays the (Insert > Name > Define) 
dialog box 

 Ctrl + F4 Closes the selected workbook window 

 Ctrl + F5 Restores the size of the active 
workbook or window 

 Ctrl + F6 Moves to the next open workbook or 
window 

 Ctrl + F7 Activates the Move window command  

 Ctrl + F8 Activates the Resize window command  

 

Continue with next Newsletter….. 
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Eng. P. Weerakkody, Past Prasident of the 
Institution of Incorporated Engineers, Sri 
Lanka passed away on 2nd March 2019 in Sri 
Lanka. 

 

Members of the IIESL_UAE branch wish late 
Eng Weerakkody 
attain the Supreme Bliss of Nibbana 

 

 
IIESL UAE Branch has initiated conducting 
mock interviews for the members who 
intends to attend APC interviews for the 
Australian Institute of Quantity Surveyors 
(AIQS) and Royal Institution of Chartered 
Surveyor (RICS, UK). 

We request members who are willing to 
get the services to contact the secretory of 
the IIESL-UAE Branch to arrange the 
interviews. 

Besides, if the member requires any 
assistance/guidance for educational or 
professional matters, please feel free to 
contact the secretory by 
email: iiesluae@gmail.com. 

Achievements….

1 Eng. Jayantha Hettiarachchi 
C Eng Chartered Engineer, Engineering Council, UK 

MIMechE Chartered Mechanical Engineer, Institution of Mechanical 
Engineers, UK 

2 Eng. Hemantha Jayasree AIQSL Associate Member, Institute of Quantity Surveyors, Sri 
Lanka 

3 Mr. Chaminda Jayawardane MRICS Member, Royal Institution of Chartered Surveyors, UK 

4 Mr. Chandana Senarathne MSc (QS) Hariot Watt University, Dubai Campus 

5 Mr. Ayodya Perera MBA Master of Business Administration , University of Sri 
Jayawardanepura. 

6 Mr. Aruna Uduwerella MAIQS Member of Australian institute of Quantity Surveyors 

7 Mr. Manoj Sampath MAIQS Member of Australian institute of Quantity Surveyors 

8 Eng, Buddhika Nivunhella MAIQS Member of Australian institute of Quantity Surveyors 

 

8 

mailto:iiesluae@gmail.com


Professionalism Beyond Boundaries __________________________________________________________________ www.iiesluae.org 

                                                                                  

9 

http://exclusivewebarts.com/new-year-festival-2019/
http://exclusivewebarts.com/new-year-festival-2019/
http://exclusivewebarts.com/new-year-festival-2019/

	Registering as an Engineering Practitioner in Sri Lanka

